{"id":16317,"date":"2014-04-10T08:46:55","date_gmt":"2014-04-10T08:46:55","guid":{"rendered":"https:\/\/aidanfinn.com\/?p=16317"},"modified":"2014-04-10T08:48:26","modified_gmt":"2014-04-10T08:48:26","slug":"kb2918371-scheduled-backup-of-hyper-v-fails-with-event-id-517-error-0x80780049","status":"publish","type":"post","link":"https:\/\/aidanfinn.com\/?p=16317","title":{"rendered":"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049"},"content":{"rendered":"<p>This new <a href=\"https:\/\/support.microsoft.com\/kb\/2918371\" target=\"_blank\">article<\/a> from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. <strong><u><em>REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT<\/em><\/u><\/strong>. Very often Microsoft has a bad habit of stating that a backup fix is for a scenario featuring a Microsoft backup product, but it really affects any tool backing up Hyper-V.<\/p>\n<blockquote>\n<p><strong><u>Symptoms<\/u><\/strong><\/p>\n<p>Consider the following scenario:<\/p>\n<ul>\n<li>You have a Windows Server 2012 hyper-v host and a Windows Server 2012 guest virtual machine (VM). <\/li>\n<li>You start Windows Server Backup on the host operating system. <\/li>\n<li>You click <strong>Backup Schedule<\/strong> to start the backup schedule wizard and then click <strong>Next<\/strong>. <\/li>\n<li>You select <strong>Custom <\/strong>on the <strong>Select Backup Configuration<\/strong> tab and then click <strong>Next<\/strong>. <\/li>\n<li>You click <strong>Add Items<\/strong>, select host component and the guest VM, and then complete the wizard. <\/li>\n<li>You restart the host operating system.<\/li>\n<\/ul>\n<p>In this scenario, scheduled backup fails with event backup ID 517 and error 0x80780049.<\/p>\n<\/blockquote>\n<p>\u201cThe Update\u201d fixes this issue for Windows Server 2012 R2 Hyper-V and Windows 8.1 Client Hyper-V. A <a href=\"https:\/\/support.microsoft.com\/hotfix\/KBHotfix.aspx?kbnum=2918371\" target=\"_blank\">hotfix<\/a> is available for Windows Server 2012 Hyper-V and Windows 8 Hyper-V.<\/p>\n<p>If the problem is limited to Windows Server Backup then it will typically affect just small installations (1 or maybe even 2 hosts) and labs.<\/p>\n<div id=\"scid:0767317B-992E-4b12-91E0-4F059A8CECA8:4cdeaec1-7eca-4b7d-8b36-127c56aff819\" class=\"wlWriterEditableSmartContent\" style=\"float: none; padding-bottom: 0px; padding-top: 0px; padding-left: 0px; margin: 0px; display: inline; padding-right: 0px\">Technorati Tags: <a href=\"http:\/\/technorati.com\/tags\/Windows+Server+2012+R2\" rel=\"tag\">Windows Server 2012 R2<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Windows+Server+2012\" rel=\"tag\">Windows Server 2012<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Windows+8\" rel=\"tag\">Windows 8<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Windows+8.1\" rel=\"tag\">Windows 8.1<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Backup\" rel=\"tag\">Backup<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Hyper-V\" rel=\"tag\">Hyper-V<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Virtualisation\" rel=\"tag\">Virtualisation<\/a><\/div>\n","protected":false},"excerpt":{"rendered":"<p>This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a &hellip; <a href=\"https:\/\/aidanfinn.com\/?p=16317\" class=\"more-link\">Continue reading<span class=\"screen-reader-text\"> &#8220;KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049&#8221;<\/span><\/a><\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"om_disable_all_campaigns":false,"_monsterinsights_skip_tracking":false,"_uf_show_specific_survey":0,"_uf_disable_surveys":false,"_wpcom_ai_launchpad_first_post":false,"footnotes":""},"categories":[22],"tags":[55,181,195,109,110,118,120],"class_list":["post-16317","post","type-post","status-publish","format-standard","hentry","category-isa","tag-backup","tag-hyper-v","tag-virtualisation","tag-windows-8","tag-windows-8-1","tag-windows-server-2012","tag-windows-server-2012-r2"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.1.1 - aioseo.com -->\n\t<meta name=\"description\" content=\"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"AFinn\"\/>\n\t<meta name=\"google-site-verification\" content=\"TDKjbi2McB2eLIfL6KwPB3aQqv5E-mbcb2QYIcovGaI\" \/>\n\t<link rel=\"canonical\" href=\"https:\/\/aidanfinn.com\/?p=16317\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.1.1\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_GB\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Aidan Finn, IT Pro - A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049 | Aidan Finn, IT Pro\" \/>\n\t\t<meta property=\"og:description\" content=\"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/aidanfinn.com\/?p=16317\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2014-04-10T08:46:55+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2014-04-10T08:48:26+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary\" \/>\n\t\t<meta name=\"twitter:site\" content=\"@joe_elway\" \/>\n\t\t<meta name=\"twitter:title\" content=\"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049 | Aidan Finn, IT Pro\" \/>\n\t\t<meta name=\"twitter:description\" content=\"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a\" \/>\n\t\t<meta name=\"twitter:creator\" content=\"@joe_elway\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"Article\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#article\",\"name\":\"KB2918371 \\u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 & Error 0x80780049 | Aidan Finn, IT Pro\",\"headline\":\"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049\",\"author\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"publisher\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\"},\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#articleImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"},\"datePublished\":\"2014-04-10T08:46:55+01:00\",\"dateModified\":\"2014-04-10T08:48:26+01:00\",\"inLanguage\":\"en-GB\",\"mainEntityOfPage\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#webpage\"},\"isPartOf\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#webpage\"},\"articleSection\":\"ISA, Backup, Hyper-V, Virtualisation, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2\"},{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/aidanfinn.com\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=22#listItem\",\"name\":\"ISA\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=22#listItem\",\"position\":2,\"name\":\"ISA\",\"item\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=22\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#listItem\",\"name\":\"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com#listItem\",\"name\":\"Home\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#listItem\",\"position\":3,\"name\":\"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=22#listItem\",\"name\":\"ISA\"}}]},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\",\"name\":\"AFinn\",\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#personImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"}},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1\",\"name\":\"AFinn\",\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#authorImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"}},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#webpage\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317\",\"name\":\"KB2918371 \\u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 & Error 0x80780049 | Aidan Finn, IT Pro\",\"description\":\"This new article from Microsoft refers to \\u201cWindows Server Backup running on the host operating system\\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \\u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a\",\"inLanguage\":\"en-GB\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=16317#breadcrumblist\"},\"author\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"creator\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"datePublished\":\"2014-04-10T08:46:55+01:00\",\"dateModified\":\"2014-04-10T08:48:26+01:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#website\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/\",\"name\":\"Aidan Finn, IT Pro\",\"description\":\"A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...\",\"inLanguage\":\"en-GB\",\"publisher\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 & Error 0x80780049 | Aidan Finn, IT Pro","description":"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a","canonical_url":"https:\/\/aidanfinn.com\/?p=16317","robots":"max-image-preview:large","keywords":"","webmasterTools":{"google-site-verification":"TDKjbi2McB2eLIfL6KwPB3aQqv5E-mbcb2QYIcovGaI","miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/aidanfinn.com\/?p=16317#article","name":"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 & Error 0x80780049 | Aidan Finn, IT Pro","headline":"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049","author":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"publisher":{"@id":"https:\/\/aidanfinn.com\/#person"},"image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=16317#articleImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"},"datePublished":"2014-04-10T08:46:55+01:00","dateModified":"2014-04-10T08:48:26+01:00","inLanguage":"en-GB","mainEntityOfPage":{"@id":"https:\/\/aidanfinn.com\/?p=16317#webpage"},"isPartOf":{"@id":"https:\/\/aidanfinn.com\/?p=16317#webpage"},"articleSection":"ISA, Backup, Hyper-V, Virtualisation, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2"},{"@type":"BreadcrumbList","@id":"https:\/\/aidanfinn.com\/?p=16317#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/aidanfinn.com#listItem","position":1,"name":"Home","item":"https:\/\/aidanfinn.com","nextItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=22#listItem","name":"ISA"}},{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=22#listItem","position":2,"name":"ISA","item":"https:\/\/aidanfinn.com\/?cat=22","nextItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?p=16317#listItem","name":"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049"},"previousItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com#listItem","name":"Home"}},{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?p=16317#listItem","position":3,"name":"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049","previousItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=22#listItem","name":"ISA"}}]},{"@type":"Person","@id":"https:\/\/aidanfinn.com\/#person","name":"AFinn","image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=16317#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"}},{"@type":"Person","@id":"https:\/\/aidanfinn.com\/?author=1#author","url":"https:\/\/aidanfinn.com\/?author=1","name":"AFinn","image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=16317#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"}},{"@type":"WebPage","@id":"https:\/\/aidanfinn.com\/?p=16317#webpage","url":"https:\/\/aidanfinn.com\/?p=16317","name":"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 & Error 0x80780049 | Aidan Finn, IT Pro","description":"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/aidanfinn.com\/#website"},"breadcrumb":{"@id":"https:\/\/aidanfinn.com\/?p=16317#breadcrumblist"},"author":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"creator":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"datePublished":"2014-04-10T08:46:55+01:00","dateModified":"2014-04-10T08:48:26+01:00"},{"@type":"WebSite","@id":"https:\/\/aidanfinn.com\/#website","url":"https:\/\/aidanfinn.com\/","name":"Aidan Finn, IT Pro","description":"A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...","inLanguage":"en-GB","publisher":{"@id":"https:\/\/aidanfinn.com\/#person"}}]},"og:locale":"en_GB","og:site_name":"Aidan Finn, IT Pro - A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...","og:type":"article","og:title":"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049 | Aidan Finn, IT Pro","og:description":"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a","og:url":"https:\/\/aidanfinn.com\/?p=16317","article:published_time":"2014-04-10T08:46:55+00:00","article:modified_time":"2014-04-10T08:48:26+00:00","twitter:card":"summary","twitter:site":"@joe_elway","twitter:title":"KB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049 | Aidan Finn, IT Pro","twitter:description":"This new article from Microsoft refers to \u201cWindows Server Backup running on the host operating system\u201d, but I cannot say if this issue affects third party backup tools, DPM or not. REPEAT: DO NOT ASK ME \u2013 ASK MICROSOFT. Very often Microsoft has a bad habit of stating that a backup fix is for a","twitter:creator":"@joe_elway"},"aioseo_meta_data":{"post_id":"16317","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":null,"schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"breadcrumb_settings":null,"limit_modified_date":false,"ai":null,"created":"2020-12-21 03:53:21","updated":"2025-06-04 16:22:56","seo_analyzer_scan_date":null,"focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/aidanfinn.com\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/aidanfinn.com\/?cat=22\" title=\"ISA\">ISA<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tKB2918371 \u2013 Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/aidanfinn.com"},{"label":"ISA","link":"https:\/\/aidanfinn.com\/?cat=22"},{"label":"KB2918371 &#8211; Scheduled Backup Of Hyper-V Fails With Event ID 517 &amp; Error 0x80780049","link":"https:\/\/aidanfinn.com\/?p=16317"}],"amp_enabled":true,"jetpack_featured_media_url":"","_links":{"self":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts\/16317","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=16317"}],"version-history":[{"count":2,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts\/16317\/revisions"}],"predecessor-version":[{"id":16319,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts\/16317\/revisions\/16319"}],"wp:attachment":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=16317"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=16317"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=16317"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}