{"id":15856,"date":"2014-01-02T13:14:00","date_gmt":"2014-01-02T13:14:00","guid":{"rendered":"https:\/\/aidanfinn.com\/?p=15856"},"modified":"2014-01-02T13:14:00","modified_gmt":"2014-01-02T13:14:00","slug":"kb2761899-hyper-v-vmms-fails-when-dynamicportrange-is-changed-on-ws2012","status":"publish","type":"post","link":"https:\/\/aidanfinn.com\/?p=15856","title":{"rendered":"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012"},"content":{"rendered":"<p>Microsoft released a <a href=\"http:\/\/support.microsoft.com\/kb\/2761899\/\" target=\"_blank\">KB article<\/a> for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and the VMs running on that host.<\/p>\n<blockquote>\n<p><strong><u>Symptoms<\/u><\/strong><\/p>\n<p>Assume that you have a computer that is running Windows Server 2012 with Hyper-V installed. If you try to manage the Hyper-V hosts either by using System Center Virtual Machine Manager 2012 Service Pack 1 (SP1) or remotely by using Hyper-V Manager, the attempt fails. Additionally, an event may be logged in the event log that resembles the following:<\/p>\n<pre>Log Name: Microsoft-Windows-Hyper-V-VMMS-Admin\nSource: Microsoft-Windows-Hyper-V-VMMS\nDate: &lt;Date&gt; &lt;Time&gt;\nEvent ID: 14050\nLevel: Error\nDescription: Failed to register service principal name.\nEvent Xml: \u2026\n&lt;Parameter0&gt;Hyper-V Replica Service&lt;\/Parameter0&gt;<\/pre>\n<p><strong><u><\/u><\/strong><\/p>\n<p><strong><u>Cause<\/u><\/strong><\/p>\n<p>This problem may occur if the TCP dynamic port range is out of the default range. The Virtual Management Service (Vmms.exe) of Hyper-V uses Windows Service Hardening, and it limits itself to the dynamic port range.<br \/>\n    <br \/>To determine the TCP dynamic port range, run the following command at an elevated command prompt:<\/p>\n<pre>C:&gt;netsh int ipv4 show dynamicportrange tcp\nProtocol tcp Dynamic Port Range\n---------------------------------\nStart Port      : 49152\nNumber of Ports : 16384<\/pre>\n<p>This problem may also occur if the NTDS port has been restricted to a specific port on your domain controllers. If this selected NTDS port is not within the default ranges, you must add this port by running the script in the &quot;Resolution&quot; section on every Hyper-V host.<br \/>\n    <br \/>For more information, click the following article number to go to the article in the Microsoft Knowledge Base:<\/p>\n<p><strong><u>Resolution<\/u><\/strong><\/p>\n<p>Run the script from the original <a href=\"http:\/\/support.microsoft.com\/kb\/2761899\" target=\"_blank\">KB article<\/a> on each affected host. This script adds a custom port range to enable Vmms.exe to communicate over an additional port range of 9000 to 9999<\/p>\n<\/blockquote>\n<div id=\"scid:0767317B-992E-4b12-91E0-4F059A8CECA8:ce369778-e78b-4ba6-84f6-f025fecc58d4\" class=\"wlWriterEditableSmartContent\" style=\"float: none; padding-bottom: 0px; padding-top: 0px; padding-left: 0px; margin: 0px; display: inline; padding-right: 0px\">Technorati Tags: <a href=\"http:\/\/technorati.com\/tags\/Hyper-V\" rel=\"tag\">Hyper-V<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Windows+Server+2012\" rel=\"tag\">Windows Server 2012<\/a>,<a href=\"http:\/\/technorati.com\/tags\/Virtualisation\" rel=\"tag\">Virtualisation<\/a><\/div>\n","protected":false},"excerpt":{"rendered":"<p>Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and &hellip; <a href=\"https:\/\/aidanfinn.com\/?p=15856\" class=\"more-link\">Continue reading<span class=\"screen-reader-text\"> &#8220;KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012&#8221;<\/span><\/a><\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"closed","sticky":false,"template":"","format":"standard","meta":{"om_disable_all_campaigns":false,"_monsterinsights_skip_tracking":false,"_uf_show_specific_survey":0,"_uf_disable_surveys":false,"_wpcom_ai_launchpad_first_post":false,"footnotes":""},"categories":[20],"tags":[181,195,118],"class_list":["post-15856","post","type-post","status-publish","format-standard","hentry","category-hyper-v","tag-hyper-v","tag-virtualisation","tag-windows-server-2012"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 5.0.2 - aioseo.com -->\n\t<meta name=\"description\" content=\"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<meta name=\"author\" content=\"AFinn\"\/>\n\t<meta name=\"google-site-verification\" content=\"TDKjbi2McB2eLIfL6KwPB3aQqv5E-mbcb2QYIcovGaI\" \/>\n\t<link rel=\"canonical\" href=\"https:\/\/aidanfinn.com\/?p=15856\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 5.0.2\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_GB\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Aidan Finn, IT Pro - A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro\" \/>\n\t\t<meta property=\"og:description\" content=\"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/aidanfinn.com\/?p=15856\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2014-01-02T13:14:00+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2014-01-02T13:14:00+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary\" \/>\n\t\t<meta name=\"twitter:site\" content=\"@joe_elway\" \/>\n\t\t<meta name=\"twitter:title\" content=\"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro\" \/>\n\t\t<meta name=\"twitter:description\" content=\"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and\" \/>\n\t\t<meta name=\"twitter:creator\" content=\"@joe_elway\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"Article\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#article\",\"name\":\"KB2761899 \\u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro\",\"headline\":\"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012\",\"author\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"publisher\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\"},\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#articleImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"},\"datePublished\":\"2014-01-02T13:14:00+00:00\",\"dateModified\":\"2014-01-02T13:14:00+00:00\",\"inLanguage\":\"en-GB\",\"commentCount\":1,\"mainEntityOfPage\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#webpage\"},\"isPartOf\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#webpage\"},\"articleSection\":\"Hyper-V, Hyper-V, Virtualisation, Windows Server 2012\"},{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/aidanfinn.com\\\/\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=20#listItem\",\"name\":\"Hyper-V\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=20#listItem\",\"position\":2,\"name\":\"Hyper-V\",\"item\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=20\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#listItem\",\"name\":\"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#listItem\",\"name\":\"Home\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#listItem\",\"position\":3,\"name\":\"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?cat=20#listItem\",\"name\":\"Hyper-V\"}}]},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\",\"name\":\"AFinn\",\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#personImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"}},{\"@type\":\"Person\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1\",\"name\":\"AFinn\",\"image\":{\"@type\":\"ImageObject\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#authorImage\",\"url\":\"https:\\\/\\\/secure.gravatar.com\\\/avatar\\\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g\",\"width\":96,\"height\":96,\"caption\":\"AFinn\"}},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#webpage\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856\",\"name\":\"KB2761899 \\u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro\",\"description\":\"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and\",\"inLanguage\":\"en-GB\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?p=15856#breadcrumblist\"},\"author\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"creator\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/?author=1#author\"},\"datePublished\":\"2014-01-02T13:14:00+00:00\",\"dateModified\":\"2014-01-02T13:14:00+00:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#website\",\"url\":\"https:\\\/\\\/aidanfinn.com\\\/\",\"name\":\"Aidan Finn, IT Pro\",\"description\":\"A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...\",\"inLanguage\":\"en-GB\",\"publisher\":{\"@id\":\"https:\\\/\\\/aidanfinn.com\\\/#person\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro","description":"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and","canonical_url":"https:\/\/aidanfinn.com\/?p=15856","robots":"max-image-preview:large","keywords":"","webmasterTools":{"google-site-verification":"TDKjbi2McB2eLIfL6KwPB3aQqv5E-mbcb2QYIcovGaI","miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/aidanfinn.com\/?p=15856#article","name":"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro","headline":"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012","author":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"publisher":{"@id":"https:\/\/aidanfinn.com\/#person"},"image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=15856#articleImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"},"datePublished":"2014-01-02T13:14:00+00:00","dateModified":"2014-01-02T13:14:00+00:00","inLanguage":"en-GB","commentCount":1,"mainEntityOfPage":{"@id":"https:\/\/aidanfinn.com\/?p=15856#webpage"},"isPartOf":{"@id":"https:\/\/aidanfinn.com\/?p=15856#webpage"},"articleSection":"Hyper-V, Hyper-V, Virtualisation, Windows Server 2012"},{"@type":"BreadcrumbList","@id":"https:\/\/aidanfinn.com\/?p=15856#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/#listItem","position":1,"name":"Home","item":"https:\/\/aidanfinn.com\/","nextItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=20#listItem","name":"Hyper-V"}},{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=20#listItem","position":2,"name":"Hyper-V","item":"https:\/\/aidanfinn.com\/?cat=20","nextItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?p=15856#listItem","name":"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012"},"previousItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/#listItem","name":"Home"}},{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?p=15856#listItem","position":3,"name":"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012","previousItem":{"@type":"ListItem","@id":"https:\/\/aidanfinn.com\/?cat=20#listItem","name":"Hyper-V"}}]},{"@type":"Person","@id":"https:\/\/aidanfinn.com\/#person","name":"AFinn","image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=15856#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"}},{"@type":"Person","@id":"https:\/\/aidanfinn.com\/?author=1#author","url":"https:\/\/aidanfinn.com\/?author=1","name":"AFinn","image":{"@type":"ImageObject","@id":"https:\/\/aidanfinn.com\/?p=15856#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/65fde4aa9f2ab1cf1514ae320a37ec682d9398ce5791d3c2dd1e8670a71ceea0?s=96&d=mm&r=g","width":96,"height":96,"caption":"AFinn"}},{"@type":"WebPage","@id":"https:\/\/aidanfinn.com\/?p=15856#webpage","url":"https:\/\/aidanfinn.com\/?p=15856","name":"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro","description":"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and","inLanguage":"en-GB","isPartOf":{"@id":"https:\/\/aidanfinn.com\/#website"},"breadcrumb":{"@id":"https:\/\/aidanfinn.com\/?p=15856#breadcrumblist"},"author":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"creator":{"@id":"https:\/\/aidanfinn.com\/?author=1#author"},"datePublished":"2014-01-02T13:14:00+00:00","dateModified":"2014-01-02T13:14:00+00:00"},{"@type":"WebSite","@id":"https:\/\/aidanfinn.com\/#website","url":"https:\/\/aidanfinn.com\/","name":"Aidan Finn, IT Pro","description":"A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...","inLanguage":"en-GB","publisher":{"@id":"https:\/\/aidanfinn.com\/#person"}}]},"og:locale":"en_GB","og:site_name":"Aidan Finn, IT Pro - A blog covering Azure, Hyper-V, Windows Server, desktop, systems management, deployment, and so on ...","og:type":"article","og:title":"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro","og:description":"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and","og:url":"https:\/\/aidanfinn.com\/?p=15856","article:published_time":"2014-01-02T13:14:00+00:00","article:modified_time":"2014-01-02T13:14:00+00:00","twitter:card":"summary","twitter:site":"@joe_elway","twitter:title":"KB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012 | Aidan Finn, IT Pro","twitter:description":"Microsoft released a KB article for when the Hyper-V Virtual Machine Management Service (VMMS) fails and event ID 14050 is logged after dynamicportrange is changed in Windows Server 2012. Note that the VMMS is a service that runs in the Management OS of a Hyper-V host and provides the WMI API to manage Hyper-V and","twitter:creator":"@joe_elway"},"aioseo_meta_data":{"post_id":"15856","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":null,"schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"breadcrumb_settings":null,"limit_modified_date":false,"ai":null,"created":"2020-12-21 03:53:21","updated":"2025-06-04 16:14:55","seo_analyzer_scan_date":null,"focus_keyword":null,"additional_keywords":null,"truseo_locale":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/aidanfinn.com\/\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">\u00bb<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/aidanfinn.com\/?cat=20\" title=\"Hyper-V\">Hyper-V<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">\u00bb<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tKB2761899 \u2013 Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/aidanfinn.com\/"},{"label":"Hyper-V","link":"https:\/\/aidanfinn.com\/?cat=20"},{"label":"KB2761899 &#8211; Hyper-V VMMS Fails When Dynamicportrange Is Changed On WS2012","link":"https:\/\/aidanfinn.com\/?p=15856"}],"amp_enabled":true,"jetpack_featured_media_url":"","_links":{"self":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts\/15856","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=15856"}],"version-history":[{"count":0,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=\/wp\/v2\/posts\/15856\/revisions"}],"wp:attachment":[{"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=15856"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=15856"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/aidanfinn.com\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=15856"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}